Green Bay Packers Forum

Welcome to your Green Bay Packers Online Community!

Since 2006, PackersHome has been providing a unique experience for fans.
Your participation is greatly anticipated!
Login or Register.
6 Pages«<456
Options
Go to last post Go to first unread
Offline wpr  
#76 Posted : Tuesday, August 23, 2011 3:45:58 PM(UTC)
wpr

PackersHome NFL Pick'em - Gold: 2012PackersHome NFL Pick'em - Gold: 2013FleaFlicker Fantasy Football - Silver: 2014FleaFlicker Fantasy Football - Bronze: 2013

Rank: Select Member
United States
Joined: 8/8/2008(UTC)
Applause Given: 3,284
Applause Received: 1,581
the enlarged photos in my PH album are hidden by the board on which the thumbnail sized pictures are on. there is a little of the photo above and a little of it below.
i tried both Firefox and IE
UserPostedImage
Offline bug9999  
#77 Posted : Monday, September 12, 2011 7:22:34 PM(UTC)
bug9999

Rank: Registered
Joined: 9/21/2008(UTC)
Originally Posted by: Zero2Cool Go to Quoted Post
That's a bummer. I have a PowerMac G5, but I can't get the latest Safari or FireFox or Chrome versions on it because of the OS. Therefore, unless I have screen shots of the exact problem with a solid summary, I really can't do much to help the problem as I'd be basically Stevie Wonder'n it.



Edit, hey, easy fix, upgrade your iPhone to an Android phone! Razz



Hey Zero, here's some screenshots:

Screenshot 1
Screenshot 2
Screenshot 3
Screenshot 4

In the last screenshot, I was able to get readable text by disabling that class. You can simulate iphone/ipad traffic using "User Agent Switcher" for Firefox and switching to iPhone 3.0.
blank
Offline Zero2Cool  
#78 Posted : Monday, September 12, 2011 8:17:27 PM(UTC)
Zero2Cool

Yahoo! Fantasy Football - Gold: 2009FleaFlicker Fantasy Football - Silver: 2010Yahoo! NCAA March Madness - Silver: 2011ESPN NCAA March Madness - Bronze: 2010Yahoo! NCAA March Madness - Bronze: 2013

Rank: Premier Member
United States
Joined: 10/13/2006(UTC)
Location: Green Bay, WI
Applause Given: 2,038
Applause Received: 2,435
Thanks, I'll add this to my to do list.
"I do not think there is any thrill that can go through the human heart like that felt by the inventor as he sees some creation of the brain unfolding to success... such emotions make a man forget food, sleep, friends, love, everything." - Nikola Tesla
Offline Zero2Cool  
#79 Posted : Monday, September 12, 2011 9:42:55 PM(UTC)
Zero2Cool

Yahoo! Fantasy Football - Gold: 2009FleaFlicker Fantasy Football - Silver: 2010Yahoo! NCAA March Madness - Silver: 2011ESPN NCAA March Madness - Bronze: 2010Yahoo! NCAA March Madness - Bronze: 2013

Rank: Premier Member
United States
Joined: 10/13/2006(UTC)
Location: Green Bay, WI
Applause Given: 2,038
Applause Received: 2,435
Originally Posted by: bug9999 Go to Quoted Post
Hey Zero, here's some screenshots:

Screenshot 1
Screenshot 2
Screenshot 3
Screenshot 4

In the last screenshot, I was able to get readable text by disabling that class. You can simulate iphone/ipad traffic using "User Agent Switcher" for Firefox and switching to iPhone 3.0.



Okay, I played with it a little and think I have it better. It looks good on my phone, but I normally use the full site.
"I do not think there is any thrill that can go through the human heart like that felt by the inventor as he sees some creation of the brain unfolding to success... such emotions make a man forget food, sleep, friends, love, everything." - Nikola Tesla
Offline Nonstopdrivel  
#80 Posted : Tuesday, September 13, 2011 5:16:28 PM(UTC)
Nonstopdrivel

Rank: Registered
United States
Joined: 9/14/2008(UTC)
Location: Germany
Applause Given: 364
Applause Received: 263
More oddities:

1) Just now, on the main page, the "No new posts" icon was displayed next to the "Let's Talk Green Bay Packers" link, but when I went into the sub-forum, the threads I hadn't read were marked with the "New posts" icon. I have observed this behavior before, but it is unpredictable.

2) There is no way to access older threads in this section. The links to subsequent pages are missing. Either that, or all the older threads were deleted.

As usual, Chrome/Firefox in Mac OS X.
UserPostedImage
Offline Zero2Cool  
#81 Posted : Tuesday, September 13, 2011 5:21:25 PM(UTC)
Zero2Cool

Yahoo! Fantasy Football - Gold: 2009FleaFlicker Fantasy Football - Silver: 2010Yahoo! NCAA March Madness - Silver: 2011ESPN NCAA March Madness - Bronze: 2010Yahoo! NCAA March Madness - Bronze: 2013

Rank: Premier Member
United States
Joined: 10/13/2006(UTC)
Location: Green Bay, WI
Applause Given: 2,038
Applause Received: 2,435
Originally Posted by: Nonstopdrivel Go to Quoted Post
More oddities:

1) Just now, on the main page, the "No new posts" icon was displayed next to the "Let's Talk Green Bay Packers" link, but when I went into the sub-forum, the threads I hadn't read were marked with the "New posts" icon. I have observed this behavior before, but it is unpredictable.

2) There is no way to access older threads in this section. The links to subsequent pages are missing. Either that, or all the older threads were deleted.

As usual, Chrome/Firefox in Mac OS X.



1. Someone posted several full articles, I deleted them and sent a PM.

2. There's a drop down menu below, lower left. It allows you to show topics from more than the default 'Two Weeks'.

"I do not think there is any thrill that can go through the human heart like that felt by the inventor as he sees some creation of the brain unfolding to success... such emotions make a man forget food, sleep, friends, love, everything." - Nikola Tesla
Offline Nonstopdrivel  
#82 Posted : Tuesday, September 13, 2011 5:30:47 PM(UTC)
Nonstopdrivel

Rank: Registered
United States
Joined: 9/14/2008(UTC)
Location: Germany
Applause Given: 364
Applause Received: 263
Cool! Thanks for the prompt response.[grin1] =d> :^o [-o< Think Not talking :-" \Very Happy/ Sad{|= Drool Laugh Love ThumpUp [roflmao] [down]

Although I will add that the drop-down menu maxes out at 6 months.
UserPostedImage
Offline Methodikal  
#83 Posted : Thursday, May 10, 2012 12:27:12 PM(UTC)
Methodikal

Rank: Registered
Joined: 5/17/2011(UTC)
Applause Given: 19
Applause Received: 6
Originally Posted by: Wade Go to Quoted Post
Anyone else notice that the "post" button often needs to be clicked twice (or more) to start loading your reply?


I've only been experiencing this with Chrome. IE and Firefox appear to be fine. I also noticed the search seems to fail me in Chrome as well.

PackersHome hates Chrome ...
Something funny.
UserPostedImage
Rss Feed 
Users browsing this topic
Guest
6 Pages«<456
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error


Recent Topics
4h / Green Bay Packers Talk / Laser Gunns

4h / Green Bay Packers Talk / buckeyepackfan

10h / Green Bay Packers Talk / Bigbyfan

11h / Green Bay Packers Talk / yooperfan

16h / Green Bay Packers Talk / buckeyepackfan

21h / Green Bay Packers Talk / nerdmann

28-Feb / Green Bay Packers Talk / DakotaT

27-Feb / Green Bay Packers Talk / yooperfan

27-Feb / Green Bay Packers Talk / Yerko

27-Feb / Green Bay Packers Talk / Zero2Cool

27-Feb / Green Bay Packers Talk / Mucky Tundra

26-Feb / Announcements / Zero2Cool

26-Feb / Green Bay Packers Talk / warhawk

26-Feb / Green Bay Packers Talk / porky88

26-Feb / Green Bay Packers Talk / buckeyepackfan


Tweeter