Green Bay Packers Forum
6 Pages«<456
Options
Go to last post Go to first unread
Offline wpr  
#76 Posted : Tuesday, August 23, 2011 3:45:58 PM(UTC)
the enlarged photos in my PH album are hidden by the board on which the thumbnail sized pictures are on. there is a little of the photo above and a little of it below.
i tried both Firefox and IE
Offline bug9999  
#77 Posted : Monday, September 12, 2011 7:22:34 PM(UTC)
Zero2Cool said: Go to Quoted Post
That's a bummer. I have a PowerMac G5, but I can't get the latest Safari or FireFox or Chrome versions on it because of the OS. Therefore, unless I have screen shots of the exact problem with a solid summary, I really can't do much to help the problem as I'd be basically Stevie Wonder'n it.



Edit, hey, easy fix, upgrade your iPhone to an Android phone! Razz



Hey Zero, here's some screenshots:

Screenshot 1
Screenshot 2
Screenshot 3
Screenshot 4

In the last screenshot, I was able to get readable text by disabling that class. You can simulate iphone/ipad traffic using "User Agent Switcher" for Firefox and switching to iPhone 3.0.
Offline Zero2Cool  
#78 Posted : Monday, September 12, 2011 8:17:27 PM(UTC)
Thanks, I'll add this to my to do list.
Offline Zero2Cool  
#79 Posted : Monday, September 12, 2011 9:42:55 PM(UTC)
bug9999 said: Go to Quoted Post
Hey Zero, here's some screenshots:

Screenshot 1
Screenshot 2
Screenshot 3
Screenshot 4

In the last screenshot, I was able to get readable text by disabling that class. You can simulate iphone/ipad traffic using "User Agent Switcher" for Firefox and switching to iPhone 3.0.



Okay, I played with it a little and think I have it better. It looks good on my phone, but I normally use the full site.
Offline Nonstopdrivel  
#80 Posted : Tuesday, September 13, 2011 5:16:28 PM(UTC)
More oddities:

1) Just now, on the main page, the "No new posts" icon was displayed next to the "Let's Talk Green Bay Packers" link, but when I went into the sub-forum, the threads I hadn't read were marked with the "New posts" icon. I have observed this behavior before, but it is unpredictable.

2) There is no way to access older threads in this section. The links to subsequent pages are missing. Either that, or all the older threads were deleted.

As usual, Chrome/Firefox in Mac OS X.
Offline Zero2Cool  
#81 Posted : Tuesday, September 13, 2011 5:21:25 PM(UTC)
Nonstopdrivel said: Go to Quoted Post
More oddities:

1) Just now, on the main page, the "No new posts" icon was displayed next to the "Let's Talk Green Bay Packers" link, but when I went into the sub-forum, the threads I hadn't read were marked with the "New posts" icon. I have observed this behavior before, but it is unpredictable.

2) There is no way to access older threads in this section. The links to subsequent pages are missing. Either that, or all the older threads were deleted.

As usual, Chrome/Firefox in Mac OS X.



1. Someone posted several full articles, I deleted them and sent a PM.

2. There's a drop down menu below, lower left. It allows you to show topics from more than the default 'Two Weeks'.

Offline Nonstopdrivel  
#82 Posted : Tuesday, September 13, 2011 5:30:47 PM(UTC)
Cool! Thanks for the prompt response.[grin1] =d> :^o [-o< Think Not talking :-" \Very Happy/ Sad{|= Drool Laugh Love ThumpUp [roflmao] [down]

Although I will add that the drop-down menu maxes out at 6 months.
Offline Methodikal  
#83 Posted : Thursday, May 10, 2012 12:27:12 PM(UTC)
Wade said: Go to Quoted Post
Anyone else notice that the "post" button often needs to be clicked twice (or more) to start loading your reply?


I've only been experiencing this with Chrome. IE and Firefox appear to be fine. I also noticed the search seems to fail me in Chrome as well.

PackersHome hates Chrome ...
Rss Feed 
Users browsing this topic
Guest (2)
6 Pages«<456
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error


Recent Topics
5m / Green Bay Packers Talk / nerdmann

48m / Green Bay Packers Talk / buckeyepackfan

21h / Green Bay Packers Talk / nerdmann

23h / Green Bay Packers Talk / DakotaT

28-Mar / Green Bay Packers Talk / steveishere

27-Mar / Green Bay Packers Talk / Mucky Tundra

27-Mar / Green Bay Packers Talk / packerfanoutwest

26-Mar / Green Bay Packers Talk / steveishere

26-Mar / Green Bay Packers Talk / Cheesey

26-Mar / Green Bay Packers Talk / Cheesey

26-Mar / Green Bay Packers Talk / steveishere

26-Mar / Green Bay Packers Talk / Smokey

26-Mar / Green Bay Packers Talk / Smokey

26-Mar / Green Bay Packers Talk / DakotaT

25-Mar / Green Bay Packers Talk / nerdmann


Tweeter