You are not logged in. Join Free! | Log In Thank you!    

Welcome to your Green Bay Packers Online Community!

Since 2006, PackersHome has been providing a unique experience for fans.
Your participation is greatly anticipated!
Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post Go to first unread
Offline Zero2Cool  
#1 Posted : Saturday, October 22, 2011 7:57:15 AM(UTC)
Zero2Cool

Rank: Legend

United States
Posts: 25,225
Joined: 10/13/2006(UTC)
Location: Green Bay, WI

Applause Given: 1,739
Applause Received: 1,790

We're running risky now folks. We're running a beta version in the core and a beta version in the forums.

I spent several hours last night trying to get a glitch removed and failed. The Arvixe support told me to email my issue. When advised that I've sent emails three times in the last 24+ hours with no response, he said "about the GIF issue?". I lost my cool there with saying "if the other three issues I have were not responded to, why would the GIF issue be responded to?.

No answer.


I'm unlikely to receive any help on this. Therefore I'm searching for a new host. My goal is to do a complete site move during next weekend.


So yeah anyhow, we're running a BETA core now so you'll probably see some errors or goofy shit.

UserPostedImage
Click here and find the LATEST Packers News!
Sponsor
Offline Zero2Cool  
#2 Posted : Saturday, October 22, 2011 8:15:22 AM(UTC)
Zero2Cool

Rank: Legend

United States
Posts: 25,225
Joined: 10/13/2006(UTC)
Location: Green Bay, WI

Applause Given: 1,739
Applause Received: 1,790

Awesome!! All of the links have UNDERLINE's now !!! I love it!!!


Edit, okay, that's been fixed... in a very stupid manner.

Edited by user Saturday, October 22, 2011 8:32:02 AM(UTC)  | Reason: Not specified


UserPostedImage
Click here and find the LATEST Packers News!
Offline DGB454  
#3 Posted : Saturday, October 22, 2011 2:21:20 PM(UTC)
DGB454

Rank: 4th Round Draft Pick

United States
Posts: 771
Joined: 11/18/2007(UTC)
Location: At home

Applause Given: 15
Applause Received: 7

Thanks for all the hard work keeping this place running.
Offline tromadz  
#4 Posted : Saturday, October 22, 2011 10:22:52 PM(UTC)
tromadz

Rank: 4th Round Draft Pick

Posts: 641
Joined: 10/16/2006(UTC)

Applause Given: 3
Applause Received: 34

Originally Posted by: Zero2Cool Go to Quoted Post
We're running risky now folks.


I read that in epic voice.

Stop messing with the site. I didn't like it when you changed it last year or whatever and I dont liKE CHANGE KNOCK IT OFF!

Chat's tits though.
Offline Zero2Cool  
#5 Posted : Sunday, October 23, 2011 7:21:25 AM(UTC)
Zero2Cool

Rank: Legend

United States
Posts: 25,225
Joined: 10/13/2006(UTC)
Location: Green Bay, WI

Applause Given: 1,739
Applause Received: 1,790

Originally Posted by: tromadz Go to Quoted Post
I read that in epic voice.

Stop messing with the site. I didn't like it when you changed it last year or whatever and I dont liKE CHANGE KNOCK IT OFF!

Chat's tits though.


I was going to say I don't like messing with the site, but that's not true, I do, after all it is my hobby, lol. BUT, I hate inconsistency and the host here ... sometimes the sites up, sometimes its down ... I'm don't sometimes pay for the host, I always pay. I feel the host should always uphold it's 99.9% up time. We are not experiencing 99.9% up time.

UserPostedImage
Click here and find the LATEST Packers News!
Offline Nonstopdrivel  
#6 Posted : Sunday, October 23, 2011 10:35:23 AM(UTC)
Nonstopdrivel

Rank: Hall of Famer

United States
Posts: 11,691
Joined: 9/14/2008(UTC)
Location: Germany

Applause Given: 365
Applause Received: 263

Neither am I on my site. I have been bitching to the customer service staff about it. I was getting 500 Internal Server Configuration errors yesterday morning. And it was painfully slow around 3:00 a.m. (yes, I was tinkering with it). Today it is fairly zippy though.
UserPostedImage
Offline Zero2Cool  
#7 Posted : Sunday, October 23, 2011 11:35:22 AM(UTC)
Zero2Cool

Rank: Legend

United States
Posts: 25,225
Joined: 10/13/2006(UTC)
Location: Green Bay, WI

Applause Given: 1,739
Applause Received: 1,790

Originally Posted by: Nonstopdrivel Go to Quoted Post
Neither am I on my site. I have been bitching to the customer service staff about it. I was getting 500 Internal Server Configuration errors yesterday morning. And it was painfully slow around 3:00 a.m. (yes, I was tinkering with it). Today it is fairly zippy though.

If I was getting consistent sub second returns, I'd be okay. But sometimes its super zippy, other times its 5+ seconds, and other times there is some type of server error.

Chat tells me to send email.
The email support tells me to talk to chat.

They pass the buck... pass the buck and wonder why I don't give a fuck about being nice to them anymore.

UserPostedImage
Click here and find the LATEST Packers News!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 2.1.0 | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.255 seconds.