Green Bay Packers Forum
4 Pages<1234>
Options
Go to last post Go to first unread
Offline Zero2Cool  
#16 Posted : Monday, March 12, 2012 7:50:13 AM(UTC)
wpr said: Go to Quoted Post
the speed of lack thereof over the past few weeks has been nearly unbearable. Today it is finally moving along at a decent clip. That is great Zero. It sure makes things more enjoyable.


I read this when you posted it and didn't think any thing of it. Today I've noticed the site seems more snappy than normal. I was expecting the page loads to be a bit sluggish the first days after the upgrade because when the cache is cleared out, it slows things down. I'm surprised you had problems.

I have noticed the site seems to load quicker on Chrome than FireFox, although sometimes I have to click links/buttons a second time to register.
Offline wpr  
#17 Posted : Monday, March 12, 2012 8:14:00 AM(UTC)
Zero2Cool said: Go to Quoted Post
I read this when you posted it and didn't think any thing of it. Today I've noticed the site seems more snappy than normal. I was expecting the page loads to be a bit sluggish the first days after the upgrade because when the cache is cleared out, it slows things down. I'm surprised you had problems.

I have noticed the site seems to load quicker on Chrome than FireFox, although sometimes I have to click links/buttons a second time to register.


I would get 3-5 second hesitations when pages loaded. Links for photos and hyperlinks would hesitate. Since I log on from both home and office it wasn't simply my computer. Much more better today. \Very Happy/
Offline Zero2Cool  
#18 Posted : Monday, March 12, 2012 8:22:04 AM(UTC)
wpr said: Go to Quoted Post
I would get 3-5 second hesitations when pages loaded. Links for photos and hyperlinks would hesitate. Since I log on from both home and office it wasn't simply my computer. Much more better today. \Very Happy/


I experienced that a lot in the "Moar Randomness" thread and I recommend you do not get me started on why that thread loads so slowly, lol. (hint: I hate hot linking videos an pics from other sites) Razz
Offline wpr  
#19 Posted : Monday, March 12, 2012 8:35:18 AM(UTC)
Zero2Cool said: Go to Quoted Post
I experienced that a lot in the "Moar Randomness" thread and I recommend you do not get me started on why that thread loads so slowly, lol. (hint: I hate hot linking videos an pics from other sites) Razz


I got the same hesitation on all threads.

Close the thread and we can start a new one.
Offline Zero2Cool  
#20 Posted : Monday, March 12, 2012 8:40:40 AM(UTC)
wpr said: Go to Quoted Post
I got the same hesitation on all threads.

Close the thread and we can start a new one.


If I did that, it would hurt Rourke's feelings. He's proud of that thread. I won't do that to him. Plus, it's all in one thread so I'm not gonna bitch more about it, lol.
thanks Post received 1 applause.
wpr on 3/12/2012(UTC)
Offline wpr  
#21 Posted : Monday, March 12, 2012 8:47:20 AM(UTC)
Zero2Cool said: Go to Quoted Post
If I did that, it would hurt Rourke's feelings. He's proud of that thread. I won't do that to him. Plus, it's all in one thread so I'm not gonna bitch more about it, lol.


you're the doctor.

Line from Mr Blandings Builds His Dream House. If you did not recognize it.
Offline Nonstopdrivel  
#22 Posted : Monday, March 12, 2012 8:59:03 AM(UTC)
The past couple of days I have had ZERO "new thread" notifications in Chrome, but they abruptly reappeared today.

The responsiveness to links and buttons is just as bad as it has always been, though. Every couple of page views, I have to refresh in order to get buttons to work, and often the only thing that works is to close the tab and create a new one. That is one of the reasons I haven't posted as much lately. I'm tired of having to Ctrl + A, Ctrl + C, refresh, Ctrl + V, hit Submit, and have to do the whole thing all over again.

I do think there is something to be said for confining all the hotlinking damage to one thread. And hey, that thread has over 18,000 views!

I also agree that page loads are much snappier today. The previous two days there were several times when the site wasn't loading at all.
Offline Zero2Cool  
#23 Posted : Monday, March 12, 2012 9:28:06 AM(UTC)
Nonstopdrivel said: Go to Quoted Post
The past couple of days I have had ZERO "new thread" notifications in Chrome, but they abruptly reappeared today.

The responsiveness to links and buttons is just as bad as it has always been, though. Every couple of page views, I have to refresh in order to get buttons to work, and often the only thing that works is to close the tab and create a new one. That is one of the reasons I haven't posted as much lately. I'm tired of having to Ctrl + A, Ctrl + C, refresh, Ctrl + V, hit Submit, and have to do the whole thing all over again.

I do think there is something to be said for confining all the hotlinking damage to one thread. And hey, that thread has over 18,000 views!

I also agree that page loads are much snappier today. The previous two days there were several times when the site wasn't loading at all.


I don't have to do with Chrome at all. I just click the button again it works. Your experience does illustrate one of frustration for sure.
Offline wpr  
#24 Posted : Monday, March 12, 2012 9:51:40 AM(UTC)
Zero2Cool said: Go to Quoted Post
I don't have to do with Chrome at all. I just click the button again it works. Your experience does illustrate one of frustration for sure.


FWIW I use firefox.
Offline Nonstopdrivel  
#25 Posted : Monday, March 12, 2012 10:49:40 AM(UTC)
Are you on a PC or Mac though? I wonder if it is a problem specific to Mac Chrome?
Offline wpr  
#26 Posted : Monday, March 12, 2012 11:01:55 AM(UTC)
Nonstopdrivel said: Go to Quoted Post
Are you on a PC or Mac though? I wonder if it is a problem specific to Mac Chrome?


PC.
Offline Nonstopdrivel  
#27 Posted : Monday, March 12, 2012 11:04:04 AM(UTC)
Heh, thanks. The question was for Kevin, but good to know.
Offline wpr  
#28 Posted : Monday, March 12, 2012 11:08:05 AM(UTC)
Nonstopdrivel said: Go to Quoted Post
Heh, thanks. The question was for Kevin, but good to know.


I know it was. Since you were both using Chrome. I was just adding to the mix. And being a smart ass at the same time. :-"
Offline Nonstopdrivel  
#29 Posted : Monday, March 12, 2012 11:12:07 AM(UTC)
You know what they call a smartass in Germany? A Klugscheißer. Literally, a "clever shitter." \Very Happy/
Offline Zero2Cool  
#30 Posted : Monday, March 12, 2012 11:32:10 AM(UTC)
Nonstopdrivel said: Go to Quoted Post
Are you on a PC or Mac though? I wonder if it is a problem specific to Mac Chrome?


@work 64bit Windows 7 (Chrome)
@home 64bit Windows 7 (FireFox)

Rss Feed 
Users browsing this topic
Guest (2)
Similar Topics
Full Site Upgrade 2/8/2012 (Announcements)
by Zero2Cool 2/8/2012 10:02:46 AM(UTC)
4 Pages<1234>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error


Recent Topics
4m / Green Bay Packers Talk / nerdmann

46m / Green Bay Packers Talk / buckeyepackfan

21h / Green Bay Packers Talk / nerdmann

23h / Green Bay Packers Talk / DakotaT

28-Mar / Green Bay Packers Talk / steveishere

27-Mar / Green Bay Packers Talk / Mucky Tundra

27-Mar / Green Bay Packers Talk / packerfanoutwest

26-Mar / Green Bay Packers Talk / steveishere

26-Mar / Green Bay Packers Talk / Cheesey

26-Mar / Green Bay Packers Talk / Cheesey

26-Mar / Green Bay Packers Talk / steveishere

26-Mar / Green Bay Packers Talk / Smokey

26-Mar / Green Bay Packers Talk / Smokey

26-Mar / Green Bay Packers Talk / DakotaT

25-Mar / Green Bay Packers Talk / nerdmann


Tweeter